Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


how to shut off Active X permission popup

  • Please log in to reply
1 reply to this topic

#1 Blackbeltmaker


  • Members
  • 2 posts
  • Gender:Male
  • Location:Memphis
  • Local time:03:48 PM

Posted 10 September 2009 - 09:41 AM

I recently cleaned malware and viruses off my comp with all you fellow bleepers' help. Now, however I have 2 browser issues: 1) when browsing a popup from internet explorer asks if I want "to allow software ware such as Active X controls and plugins to run?". If I select "no" it asks me again, if I select "yes" a second screen pop up,"A script is accessing some software on this page which has been marked safe for scripting. Do you want to allow this?". If I select no it start over. If I select yes, it goes away till I go to the next page.
2) I want to download Firefox browser but I get a message that my security selection won't allow it. I think it may me my anti-malware by malwarbytes that is stopping me. I've had avg and adware on other comps and never had difficulty adding firefox.
What is going on? :thumbsup:

BC AdBot (Login to Remove)


#2 hamluis



  • Moderator
  • 56,271 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:48 PM

Posted 10 September 2009 - 10:05 AM


<<1) when browsing a popup from internet explorer asks if I want "to allow software ware such as Active X controls and plugins to run?">>

This is a security feature...IMO, a good security feature. If you want to change it, you need to change your settings in IE (Tools/Internet Options/Security tab...click Custom Settings, scroll down to settings for ActiveX and change them to what you want.

I have Malwarebytes installed...I don't have any problem downloading Firefox (just did it). I think your cause/effect interpretation...is mistaken.


IMO, Lavasoft's Adware program...is not very good these days, I suggest replacing it with SUPERAntiSpyware.

What version of IE do you have installed?


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users