Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless router problems


  • Please log in to reply
2 replies to this topic

#1 katgo74

katgo74

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:australia
  • Local time:05:47 AM

Posted 09 September 2009 - 11:06 PM

Hi, not sure whats going on here, was all working fine, now my laptop wont connect to wirless router, it picks up the router but wont conenct. I know router working as i connected psp to it to test it. I was on phone for an hour this morning to some tech but he knew nothing. plaease help me I cant stand only having the one connection to net!!

BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:47 PM

Posted 10 September 2009 - 11:48 AM

What is the make, model and version of the router?

What is the OS?

Can you post what is seen on the screen when you type ipconfig /all into a command prompt please?

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 jeanrb

jeanrb

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:47 PM

Posted 06 April 2010 - 10:12 PM

Hi, not sure whats going on here, was all working fine, now my laptop wont connect to wirless router, it picks up the router but wont conenct. I know router working as i connected psp to it to test it. I was on phone for an hour this morning to some tech but he knew nothing. plaease help me I cant stand only having the one connection to net!!



I didn't see an answer to this problem. I enabled my security on the router and now my laptop can't connect. This is what I get on ipconfig:
An internal error occurred: A device attached to the system is not functioning. Please contact Microsoft Product Support Services for further help. Additional information: Unknown media status code.
I think I'm also have ip address issues.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users