Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Text Label Turn Off

  • Please log in to reply
2 replies to this topic

#1 21dealerdave


  • Members
  • 2 posts
  • Local time:06:11 PM

Posted 09 September 2009 - 09:00 PM

Somehow I set the machine to make a text label appear when I run the cursor across a desktop icon. Any idea how I can turn off the text labels?

BC AdBot (Login to Remove)


#2 garmanma


    Computer Masochist

  • Members
  • 27,809 posts
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:07:11 PM

Posted 09 September 2009 - 09:20 PM

1. Click Start, click Control Panel, and then double-click Regional and Language Options.
2. On the Languages tab, under Text services and input languages, click Details.
3. Under Preferences, click Language Bar.
4. To turn text services off, select the Turn off advanced text services check box.
5. To turn text services on, clear the check box.
6. Click Yes if you are prompted to confirm your selection.

Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 joseibarra


  • Members
  • 1,257 posts
  • Gender:Male
  • Location:Downstairs
  • Local time:07:11 PM

Posted 10 September 2009 - 06:36 AM

Are you talking about the text that appears under the desktop item containing the name like My Computer?

Or the some people find it annoying mouse hovering pop-up message about the desktop item (Contents, Size, Date, Folders, etc.) - or both?

You can turn off the sometimes annoying pop-up from Explorer, Tools, Folder Options, View and uncheck the box at the bottom for "Show pop-up description for folder and desktop items".

That does it for all folders everywhere, I don't know how to do it for just desktop items, but somebody else might.

The mediocre teacher tells. The good teacher explains. The superior teacher demonstrates.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users