Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Is this a virus?


  • Please log in to reply
1 reply to this topic

#1 MattSLY

MattSLY

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:04:17 AM

Posted 09 September 2009 - 08:25 PM

I have two of wuauclt.exe processes going at once. One is where it is supposed to be in the system32 folder. But the other one is in the prefetch folder. And the one that is in the prefetch folder is named WUAUCLT.EXE -399A8E72.pf

Should I take any action to remove the second one or is that supposed to be there?

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:05:17 AM

Posted 09 September 2009 - 09:27 PM

It is my understanding it is safe

http://www.bleepingcomputer.com/forums/ind...mp;#entry330498
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users