Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please help! Windows shows only background on startup with no icons.


  • Please log in to reply
3 replies to this topic

#1 tomcruise3230

tomcruise3230

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:02:03 AM

Posted 09 September 2009 - 04:58 PM

I tried everything to see what is wrong.
1. Cannot even go to "safe mode".
2. tried typing "explorer.exe" on new task but it says "cannot be located.
3. tried new task, typed regedit, clicked ok and went to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\Current
Version\Image File Execution Options\
but explorer.exe is not located their.

So, I have run out of options. The problem started when I deleted my license key for kaspersky internet security 7.0 because got black listed. After that, it stop protecting my computer form viruses, spyware, etc. So when i shut down my PC after that it gave me the blank background screen with no icons, nothing.

Please help me with what I should do!

Edited by The weatherman, 09 September 2009 - 05:39 PM.
Moved from XP to a more appropriate forum. Tw


BC AdBot (Login to Remove)

 


#2 marrowshard

marrowshard

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:03 AM

Posted 09 September 2009 - 06:46 PM

I've heard of having to relocate explorer.exe, but if it's missing altogether it's another story. If you've got another computer nearby running the same OS, you should be able to just copy its explorer.exe to a disk or thumbdrive and patch it into your c:\WINDOWS folder.

#3 tomcruise3230

tomcruise3230
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:02:03 AM

Posted 10 September 2009 - 04:47 AM

Well, what I can do is go to new task and run "firefox" and it goes to the internet as usual but I still cannot see any icons on the background. So, does any one know what seems to be the problem since it is not a malware, virus.

#4 SiliconChippy

SiliconChippy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:03 AM

Posted 10 September 2009 - 07:03 AM

Hi Tom,

This is how I repaired my problem, if someone more senior suggests something else, feel free to go with that

I had the same problem about 6 months ago, and I know how scary it is. What I found was that a trojan was hijacking my shortcuts, and sending the original files else where. Can you please let me know if your programs should still be on the desktop, by doing the following

Control,alt,delete-->windows task manager
select file-->new task
In the box type iexplore.exe
this opens internet explorer
in the address bar type-->desktop

This should bring up all your desktop items and give you some chance to correct the problem. If you need further help finding explorer please let me know.

If you can manage to get online I highly recommend a free antivirus program AVAST! at http://www.avast.com/ which helped me with the same problem.

I hope this helps, let me know how you get on

Chippy

Edited by SiliconChippy, 10 September 2009 - 07:29 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users