Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Loads to a blank screen but something is going on?


  • Please log in to reply
No replies to this topic

#1 deuce23

deuce23

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:08:11 AM

Posted 09 September 2009 - 02:11 PM

Was there a window update last night? Because I did noticed my laptop was taking longer than usual to shut down but didn't checked if it was an update and now today when I tried to turn it on, it loads to a blank black screen. At first, I thought because it was still taking time to load but it continued to stay pitch black and nothing pops up not even when I click the window key or crt alt delete. The only thing that moves is the mouse and the shut down restart menu thing. When I do click to shut down or restart, an end process window pops up for explorer.exe. What could possibly be wrong?
Daily Digest FreebieGossip --- AngryMidgetYo --- Sinfest --- Explosm

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users