Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help - have got lop again!


  • Please log in to reply
1 reply to this topic

#1 marie-pauline

marie-pauline

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:04:52 AM

Posted 23 July 2005 - 03:54 PM

Please can someone help me. I seem to have got lop again with new icons appearing on my desktop and the annoying toolbar plus erratic behaviour in IE. I already had this problem back in April this year and ddeerrff was brilliant at helping me get rid of it. I have just been away for a week and my daughter was using my computer and somehow lop seems to have come back again. I cannot remember how to get rid of it. Please do help before it causes any more problems.

BC AdBot (Login to Remove)

 


#2 stidyup

stidyup

  • Members
  • 641 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:52 PM

Posted 24 July 2005 - 10:11 AM

If you think you are infected submit a hijackthis log here.

How to submit a hijackthis log

Download Hijackthis

Try running the following virus scanners from safe-mode Sysclean you'll also need the virus template file from here lpt***.zip

or

DrWeb CureIT

Also install and run A2 Free and Ewido

I'd also run Spybot and Adaware




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users