Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help with what Indexing is?


  • Please log in to reply
3 replies to this topic

#1 tpagej1

tpagej1

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:49 PM

Posted 09 September 2009 - 12:46 PM

When I turn on my computer at the bottom right it loads all the icons. One is a magnifiying glass. It says something about indexing. It has never been there until a few months ago, but if its down there my computer and internet mess's up. I can right click on it and exit it then everything seems like it works fine. Any help on what it is or how to get rid of it. I use xp and IE 7

BC AdBot (Login to Remove)

 


#2 Keith Fawcett

Keith Fawcett

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 09 September 2009 - 02:10 PM

Indexing allows you to search for files on your computer faster, but in XP it tends to be a resource hog.

Turn off indexing on particular hard disk drive
  • Open up “My Computer” or open “Windows Explorer."
  • Right click on the hard drive that you want to disable indexing on.
  • Select Properties on menu.
  • Click on General tab if it’s not already selected.
  • Untick (unselect) the check box for "Allow Indexing Service to index this disk for fast file searching" option.
  • Click OK, and wait for the index removal process to complete, which may take a few minutes.
  • Repeat the steps for other hard drives if applicable.
Disable the Indexing Service in Windows XP
  • Open “Control Panel”, select “Administrator Tools”, and open Services applet. Alternatively, type services.msc in the Run text box from Start menu, and then hit Enter.
  • Scroll down and locate Indexing Service service, and then double click on it.
  • Click on Stop button to immediately stop the indexing service if the service status shows “Running.
  • Under the “Startup Type”, select Disabled to permanently disable the indexing service so that it won’t run again.
  • Click OK.

Edited by Keith Fawcett, 09 September 2009 - 02:12 PM.


#3 tpagej1

tpagej1
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:49 PM

Posted 09 September 2009 - 03:24 PM

Thank you, but I tried this and it was already disabled. This seems to be a little magnifing glass at the bottom of the bar and says indexing. I also looked in the add and remove programs (windows components) and the icon is different for indexing there.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,577 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:49 PM

Posted 09 September 2009 - 03:50 PM

<<It says something about indexing.>>

Exactly what does it say?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users