Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Installer


  • Please log in to reply
2 replies to this topic

#1 wlad

wlad

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:10 PM

Posted 23 July 2005 - 03:36 PM

I'm reposting my problem with Microsoft Windows Installer with a better topic title as I did not get any replies.

A while back reinstalled the Windows 2000 operating system because of an infected file that could not be cleaned or deleted. This worked and the infected file has been replaced with a clean one. But now I get the Microsoft Windows Installer window popping up every time I access any application.

The message I get is:

Windows Installer

The feature you are trying to use is on a network resource that is unavailable.

Click OK to try again or enter an alternate path to a folder containing the installation package 'SoundClick MP3 Player.msi' in the box below.


I do not have this folder anywhere on my computer. I cannot uninstall SoundClick MP3 Player because this window pops up all the time
I've search Google for that package and get no hits.
How can I stop Windows Installer from popping up?

Thanks
Wlad

BC AdBot (Login to Remove)

 


#2 rmm55

rmm55

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:05:10 PM

Posted 23 July 2005 - 04:43 PM

Check this link http://support.microsoft.com/?kbid=884016 and download the new 3.0 version.
Roy Mel - YourTechOnline technician
roy@no_spam_yourtechonline.com (remove no_spam_)

#3 wlad

wlad
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:10 PM

Posted 23 July 2005 - 08:32 PM

Thanks Roy
It seems to have worked
Thanks
Wlad




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users