Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB External HDD & Flash Drive "Timeout"


  • Please log in to reply
No replies to this topic

#1 justsometallguy

justsometallguy

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:51 AM

Posted 08 September 2009 - 11:37 PM

I've got everything up and running with my Vista x64 pc (finally!) and I wanted to put my pictures/videos/music on it. I plugged in my 1tb (WD MyBook Essential 2.0, powered separately from pc) external hdd and heard the "beep" or whatever that sound is that Windows makes when it acknowledges a USB device. However, when I tried to open up "Computer" it froze (just that window, not the whole pc) and I realized it was still registering the drive. I have to wait about 10 minutes before I can actually pull up the contents of the drive. Every time I plug it back in it does the same thing. This DOES NOT happen on any of the 3 or 4 XP machines I have plugged this into...it is immediately recognized and I can view the contents instantly.

When it comes to transferring files, it is VERY slow (approx. 2mbps) and in some cases, it won't let me transfer the file because it says the file/folder is corrupt. But if I plug it into my XP machine, the file/folder is fine and I can view or open it no problem.

I tried using a SanDisk 4gb flash drive to make sure it wasn't just my drive. It recognized this no problem (Windows made the "beep") and I could view the contents instantly, but I when I try to transfer files, it starts out fast (approx. 30mbps) then slows down, freezes, and eventually "loses" the drive. It says it can no longer find the drive. When I go to unplug it, I notice the flash drive's light is off and when I unplug it, I hear the Windows "beep" acknowledging that it was unplugged.

I've updated all drivers I can find and the BIOS to 1101 and nothing has fixed this problem. It's very annoying that there are no USB specific drivers for this board.

OH, also, I'm using a USB keyboard (Zboard Merc) right now and I've tried it in the same ports I plugged the external hdd and flash drive into and it works no problem. Seems to be something related to data transfer or external drives?

Does anyone have any suggestions or ideas? Thanks in advance.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users