Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't get GMER to Work - Why!?!?


  • Please log in to reply
3 replies to this topic

#1 gonwk

gonwk

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:07 PM

Posted 08 September 2009 - 08:55 PM

Hi folks,

FYI ... my laptop is Gateway M-6862 with Vista Home Premuim, SP1, 64-Bit. And I have all the Updates installed as per Microsoft suggestion.

I have downloaded the latest "GMER RootKit Remover 1.0.15.15077" and tried running it and I get the following error ...

"C:\Windows\system32\config\system: The system cannot find the file specified."

But it won't tell me what file is trying to locate!!!

Since I can not attach a jpg ... I have to tell you that I can ONLY see "Services" "Registry" and "Files" on the Right-hand side of GMER program Highlighted ... the Rest of the Options are GREYed out ... so they are not Available!!!

So, I think GMER it does not initialize correctly and it will not allow the "Normal" options to be available.

Q: Can anyone please tell me how to get GMER work properly?

Thanks,

G! :thumbsup:
Totally a Newbie, Eager to Learn!

BC AdBot (Login to Remove)

 


#2 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,535 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:07:07 AM

Posted 08 September 2009 - 10:25 PM

Are you sure GMER can work in 64-bit?
Did you download the correct version (I haven't seen a 64-bit version now that I think about it)
The drivers might be different from 32-bit. I'm sure they are in XP. Don't know about Vista.

#3 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 46,301 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:07:07 AM

Posted 09 September 2009 - 10:48 AM

GMER runs on Windows NT/W2K/XP/VISTA

http://www.gmer.net/

Anti-malware tools and scanners have problems enumerating the drivers and services on 64-bit machines. WOW64 is the x86 emulator that allows 32-bit Windows-based applications to run on 64-bit Windows but x86 applications are re-directed to the x86 \syswow64 when seeking the x64 \system32.

Any time a 32-bit process attempts to access c:\windows\system32 the WoW64 layer redirects it into c:\windows\syswow64 which contains all of the 32-bit Windows binaries. This prevents a 32-bit process from trying to load a 64-bit binary. Any scripts or tools running in a 32-bit process that is referencing this directory will be automatically redirected to the syswow64 directory.

Making the Move to x64: File System Redirection

What problems are you having that you need to use GMER?

GMER is a stand-alone tool that will help investigate for the presence of rootkits. It will not actually tell you if you are infected or not unless you know what you're looking for.
.
.
Microsoft MVP - Consumer Security 2007-2015 MVP.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click Donate.gif

#4 gonwk

gonwk
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:07 PM

Posted 13 September 2009 - 08:14 PM

Hi QuietMan,

First of all sorry about replying kind of late ... had some family emergencies.

QuietMan ... I just posted my FIX that I found to my Original problem ... which it was Explorer.exe*32 in Windows Task Manager would show that is running at 50% plus all the time for now reason. And in my search on the internet ... everyone was suggesting that those PCs with that problem must indicate that you have a Virus of somekind.

Well, I ran MBAM and SAS in "Safe Mode with Netwrking" as suggested and they both came back clean ... so I was trying to run GMER to catch any Rootkits ... assuming that would Fix my delimma / problem.

It would be great if the GMER Author would consider writing a 64-Bit version for folks like me.

THANKS a bunch for Your Help and Informative Post!

G! :thumbsup:
Totally a Newbie, Eager to Learn!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users