Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not exactly sure what's going on with my computer...


  • Please log in to reply
No replies to this topic

#1 JaydensMom

JaydensMom

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan
  • Local time:11:42 PM

Posted 08 September 2009 - 08:35 PM

A few days ago, most every time I open any program, my computer stops responding and then "locks up." When I am actually able to open up a program, it runs incredibly slow. I use Windows Live OneCare and that "fails to start" when I turn on my computer and I get an error message with hints to correct the problem. I have tried all of the hints (even uninstalling and re-installing OneCare, but nothing fixes it. I have also performed a system restor and restored my computer to approx 1 month ago. That didn't fix the problem here. I was able to download malwarebytes and the full system scan came back clean. I have also defragmented and performed all of the "routine" maintenance. I have 162GB free of 218GB. I also can not download and install new updates for Windows because the program stops responding before it even starts.


I have a Dell Vostro A860 with an Intel Core Duo CPU T5470 @1.6GHz
I have Windows Vista Service Pack 2.

If anyone could please help me determine how to fix this problem, it would be greatly appreciated. If you need any other information, please let me know.

Thank you so much for all of your help!

I'm not sure if this helps, but I tried to add a new account to my computer and I got an error message that said that WINSSCOMMOND.dll was not found and that re-installing it may help. Thanks again!

Edited by JaydensMom, 09 September 2009 - 09:09 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users