Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yet another Windows Pro/desote.exe infection.


  • Please log in to reply
3 replies to this topic

#1 Goldentee

Goldentee

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:53 AM

Posted 08 September 2009 - 06:24 PM

Hello guys and gals.

I am a long time reader of your forums, and your help for other folks has been immensely helpful in the past to me.

I also am confounded by this blasted virus, and am having pains removing this.

Any help would be appreciated, just tell me where to start.

I thank you in advance for your help, and I can also see your tech gurus are stretched pretty thin by this recent piece of malware. So, I will patiently wait for your reply.

:thumbsup:

So, I basically have no access to any .exe file. When I click on an .exe file, I get the "Open With:" dialog box. I almost had Hijack complete a scan, but the program was suddenly aborted before I could get a log file.

I am currently in Safe mode with Networking, due to the lack of a blank screen when I boot in normal mode.

Edited by Goldentee, 08 September 2009 - 06:27 PM.


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,942 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:10:53 AM

Posted 08 September 2009 - 09:45 PM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 Goldentee

Goldentee
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:53 AM

Posted 09 September 2009 - 11:33 AM

*bump*

#4 Goldentee

Goldentee
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:53 AM

Posted 11 September 2009 - 09:11 AM

I understand the staff here are overwhelmed.

However, I see that people who have started threads after this thread was started are getting assistance from the experts.

I have been told to NOT post any logs, but have received no instructions on how to proceed.

Could someone please clue me in on what I have done wrong? Or could someone please point me in the right direction so I can get a thread started in the HJT Forums.

Thanks,

Goldentee




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users