Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

log report


  • Please log in to reply
6 replies to this topic

#1 uncfingers

uncfingers

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:05:48 AM

Posted 23 July 2005 - 11:25 AM

:thumbsup: sorry for appearing thick but..... can u tell me an easy way of posting a log report....i have tried to do the way you have explained but i cant get it to work.. can i email it to anyone for them to look at ..i am not thick really but i cant get your way to work...many thanks ...again :flowers:

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:05:48 AM

Posted 23 July 2005 - 12:51 PM

The easiest way is to Copy and Paste. How to Copy, Cut, and Paste in Windows

If you can't make that work email it to me by the button at the bottom of the post.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:48 AM

Posted 23 July 2005 - 12:52 PM

What problem are you having, and what "log" are you trying to post?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 uncfingers

uncfingers
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:05:48 AM

Posted 23 July 2005 - 02:54 PM

:thumbsup: lurgey..i have tried to email my log repot to you but because of the problems i am having with the add ons my internet explorer keeps closing so i cant send it to you it is so frustrating...please help..its driving me mad .. :flowers: any more suggestions pleassssssssse

#5 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:05:48 AM

Posted 23 July 2005 - 03:10 PM

Well you seem to have been populated by malware. Don't you hate it when that happens? :thumbsup:

What programs are you running to defeat this stuff?

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#6 uncfingers

uncfingers
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:05:48 AM

Posted 25 July 2005 - 09:33 AM

:thumbsup: hi i am running avast anti virus,spybot search and destroy ,adaware personel,i have another no adaware program ,and i have xoftspy and microsoft anti spyware program...what else can i do to rid them from my comp i am pullingmy hair out...not that i have much in the first place lol..again many thanks :flowers:

#7 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,639 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:48 AM

Posted 25 July 2005 - 02:39 PM

Also you can try ewido in safe mode. Its showing itself to be quite a performer in removing some of the newer malware




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users