Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Pictures "Not Responding"


  • Please log in to reply
2 replies to this topic

#1 cookie050505

cookie050505

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:10:55 AM

Posted 07 September 2009 - 04:49 PM

Hi

Got an annoying problem :thumbsup: & wondered if there is a solution

Everytime I try to save pictures/photos that Ive been sent in emails to "My pictures" the program stops responding & I have to close everything down & start again. Looked in Task Manager & it says "Not Responding".

I am using Windows xp home edition & IE 8
Is anybody able to explain why this might be happening & is there a fix?

Many thanks

Edited by cookie050505, 07 September 2009 - 04:50 PM.


BC AdBot (Login to Remove)

 


#2 joseibarra

joseibarra

  • Members
  • 1,261 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Downstairs
  • Local time:06:55 AM

Posted 07 September 2009 - 05:24 PM

More info please!

Has it ever worked?

Have you recently upgraded to IE8 and did it work before the upgrade?

XP Service Pack (Start, Run, winver)

Your email client (Outlook, Outlook Express, etc).

Are you reading your email using something like Yahoo!, Gmail, etc.

Have you tried saving them to any other location besides My Pictures as a test?

Do you know what kind of anti virus software you are running?

Reduce the chances of malicious software with these scans:

Download, install, update and do a full scan with these free malware detection programs:

Malwarebytes (MBAM): http://malwarebytes.org/
SUPERAntiSpyware: (SAS): http://www.superantispyware.com/

They can be uninstalled later if desired.

Edited by joseibarra, 07 September 2009 - 05:25 PM.

The mediocre teacher tells. The good teacher explains. The superior teacher demonstrates.


#3 cookie050505

cookie050505
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:10:55 AM

Posted 08 September 2009 - 02:01 PM

Hi

yes its worked before

Funny enough i updated to internet explorer several weeks ago, cant be sure if i had problem before possibly not

Using windows service pack 3

email client is outlook express & I do use yahoo

Have not tried saving pics to a different location.



Using Norton internet security 2009


Will try the malware scans , have done scans using ad-ware and used ccleaner & nothing has been found

Many thanks for your reply




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users