Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

What am I infected with?


  • Please log in to reply
1 reply to this topic

#1 lsj0302

lsj0302

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:06:04 PM

Posted 23 July 2005 - 08:06 AM

I use AVG Anti Virus, and when looking at my daily scan results see some odd items.

On July 14 and 15th a Trojan Horse Generic.GEU item was deleted.
On July 20 and 21 a TRojan Horse IRC/BackDoor.SdBot.194 BJ was deleted.
One July 23 a Trojan Horse Generic.GM item was deleted.

I obviously have some type of problem going on. Can you assist me with it?


Thank you very much.

BC AdBot (Login to Remove)

 


#2 Lobos

Lobos

  • Members
  • 317 posts
  • OFFLINE
  •  
  • Location:California USA
  • Local time:04:04 PM

Posted 24 July 2005 - 08:06 PM

Hello lsj0302


What kind of problem you haveing . from the log you showed it shows tyhey have been deleted.

Are you haveing other problems . If so pleas do this

Click here to download Hijack This. 1.99.1
install it goto the folder

Close all open windows and open HIJACK THIS. Click “Scan” . When the scan is finished (it only takes a second), the scan button will change to“Save Log”. Click on“Save Log” and save it to NotePad. Copy the entire log and paste it here.

DO NOT FIX ANYTHING YET , most items that appear in the log are harmless or even needed. Wait for someone to analyze the scan and advise.

If you have anything disabled by MSConfig or any other startup manager, please re-enable it before scanning to post


we can see a little better whats going on with your computer

Lobos
<span style='color:blue'>Ad-Aware SE</span> | Spybot S&D 1.4

For extra protection try spyware blaster

<span style='color:blue'>If you use IE I suggest using these two programs</span> MVPHosts & IE-SPYAD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users