Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with internet problem?


  • Please log in to reply
No replies to this topic

#1 dvbb

dvbb

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:59 AM

Posted 07 September 2009 - 05:43 AM

I have two computers connected to a router which is connected to a modem on a fixed line. Usually, my net is quite fast, computer 2 is normally faster than computer 1, however recently my second computer has slowed down dramatically, slower than dial up speed; downloading speeds and even loading pages have become super slow, whilst the first computer is still running fast and I continue to get a message saying "Network Cable is Unplugged".

I've searched this problem up and some information has been useful, but only temporarily. For example, I read that i could try to reset the IP log (in cmd: netsh int ip reset resetlog.txt). This worked for just one day (or one sitting), the next time i turned on the computer the problem came back.

I've tried turning everything off (modem, router, computers..etc)
I've edited registry (stupidly), now the unplugged cable mesage doesn't come up, even though it says it's still unplugged, but i can go on the internet.
I've deleted all temp files
I've scanned my computer over and over again for spyware and viruses with nothing coming up.

Help would be greatly appreciated,
I run Windows XP SP2
Ethernet device driver is marvell yukon 88e8001/8003/8010 PCI Gigabit Ethernet Controller (i think?)

This is just an internet problem, my computer is functioning properly.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users