Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

.txt extension problems


  • Please log in to reply
1 reply to this topic

#1 jg24kev

jg24kev

  • Members
  • 0 posts
  • OFFLINE
  •  
  • Local time:11:27 PM

Posted 22 July 2005 - 10:41 PM

Hey, I'm new here, obviously.

I've got a should-be-very-simple question.

I'm using a program called Mobile6, it's an EPA issued program which calculates emission results for cars, etc.

anyway, the program uses a DOS interface and requires an input file with the extension ".IN"

this input file is always compiled in notepad. So, when I go to save the file, I save it as whatever.IN, not as .IN.txt or anything, but of course notepad adds its .txt extension. I can't get XP to stop associating it with notepad.

even if I change the folder options of that file to always open with Mobile6, it still thinks it's a .txt file. I've used another XP Pro PC where when you saved the file, it appeared as whatever.IN.txt and you could simply rename it and remove the .txt part, and then XP wouldn't associate it with any particular program. But alas, I don't have this ability with my pc.

Please help guys, this is driving me nuts!

thanks, Kevin

BC AdBot (Login to Remove)

 


m

#2 TEB

TEB

  • Banned
  • 449 posts
  • OFFLINE
  •  
  • Local time:11:27 PM

Posted 22 July 2005 - 10:58 PM

Under save as type: in he save as file option

instead of making it say Text Documents .txt
make it say all files.

Use the drop down menu to select all files. then save it as whatever.in




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users