Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop No Sound


  • Please log in to reply
13 replies to this topic

#1 Oldcrow

Oldcrow

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:McGregor On.
  • Local time:10:07 AM

Posted 06 September 2009 - 12:38 PM

I use a Gateway MX 6920 Laptop. It was kind of loaded, so I decided to do a clean install of the O/S. After doing this I ended up with No Sound. I did a second clean install, same results.

Gateway support was of little help because the machine is out of Warranty. But they did lead me to the Drivers section.

I tried half dozen times to update the Drivers, absolutely nothing.

In My Computer under Manage, I see 6 yellow question marks.

? Other Devices

? Mass Storage Controller
? PCI Devices
? SM Bus Controller
? Video Controller
? Video Controller (VGA Compatible)

I have tried to update the drivers for these nothing. I have removed these and rebooted a couple of tiimes still nothing.

On start up I get a box appears first thing, I'll put an attachment so you can see it.
Posted Image

Heres what I use.
Gateway Laptop MX 6920
Windows XP Media Center

All the lastest updates have been installed, and there where loads of them.

Any help would be appreciated.
Oldcrow.

Edited by Oldcrow, 06 September 2009 - 12:41 PM.


A single rose can be my garden... a single friend, my world. ~ Leo Buscaglia


My Forums ~ CirclesOfFriends ~ WorldPoliticalViews


BC AdBot (Login to Remove)

 


#2 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:07 AM

Posted 06 September 2009 - 12:47 PM

They had you go HERE and enter your serial number?


Looks like you are missing smart card reader drivers. Sound, of course. Graphics card and possibly the PCMCIA adapter drivers.

#3 Oldcrow

Oldcrow
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:McGregor On.
  • Local time:10:07 AM

Posted 06 September 2009 - 01:16 PM

I tried that last night, got nowhere.

I just did it over again, still nothing.

I unistalled the programs with the yellow ? mark, rebooted nothing.

Any other thoughts on this.


A single rose can be my garden... a single friend, my world. ~ Leo Buscaglia


My Forums ~ CirclesOfFriends ~ WorldPoliticalViews


#4 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:07 AM

Posted 06 September 2009 - 01:20 PM

How are you going about installing the drivers?

After you download them it should be a simple matter of double clicking the file. It should unpack and initialize the install process on it`s own.

#5 Oldcrow

Oldcrow
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:McGregor On.
  • Local time:10:07 AM

Posted 06 September 2009 - 02:30 PM

How are you going about installing the drivers?

After you download them it should be a simple matter of double clicking the file. It should unpack and initialize the install process on it`s own.


After I pick the file I want. It brings it up and says Download.. How to Download..How to Install.. I click on Download, it goes through it process, when its done I figure thats it..

Am I doing this wrong.. I just click Run after it loads..


A single rose can be my garden... a single friend, my world. ~ Leo Buscaglia


My Forums ~ CirclesOfFriends ~ WorldPoliticalViews


#6 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:07 AM

Posted 06 September 2009 - 02:53 PM

You want the Download Now option.

When it asks where you want it saved to select Desktop.

Did the lap top come with disks?

#7 Oldcrow

Oldcrow
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:McGregor On.
  • Local time:10:07 AM

Posted 06 September 2009 - 05:24 PM

You want the Download Now option.

When it asks where you want it saved to select Desktop.

Did the lap top come with disks?



OK I did select Download. But I opened it right on the spot..

I will save to Desktop after I go get more. Yes it did come with a Restore Disc. This is the first time using the disc. Computer has been in use going on 4 years.

Can you tell me which Files I should go after and save.


A single rose can be my garden... a single friend, my world. ~ Leo Buscaglia


My Forums ~ CirclesOfFriends ~ WorldPoliticalViews


#8 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:07 AM

Posted 06 September 2009 - 06:21 PM

It probably came with 2 disks.

Do you have a disk labeled something like Drivers or Drivers and utilities?

#9 Oldcrow

Oldcrow
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:McGregor On.
  • Local time:10:07 AM

Posted 06 September 2009 - 08:13 PM

It probably came with 2 disks.

Do you have a disk labeled something like Drivers or Drivers and utilities?


Nope..only one disc. Says to Reinstall Operating System


A single rose can be my garden... a single friend, my world. ~ Leo Buscaglia


My Forums ~ CirclesOfFriends ~ WorldPoliticalViews


#10 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:07 AM

Posted 06 September 2009 - 08:46 PM

Entering the serial number into the space provided in this LINK will get you to your particular model. Then go through the various drivers offered. When you click on a link for a particular driver the next page will list which models it is for. Click the download link and save it to your desktop.

THIS may be an easier option for you IF;Note: This file is only for products purchased and driver releases before August 1, 2004 with the following operating systems: Windows XP, Windows Me, Windows 2000, Windows 98SE, or Windows 98.

Note: This utility is for U.S. customers only. Overseas customers may experience problems if this utility is used.

Edited by ThunderZ, 06 September 2009 - 08:50 PM.


#11 Oldcrow

Oldcrow
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:McGregor On.
  • Local time:10:07 AM

Posted 07 September 2009 - 10:50 AM

I did one more clean install, got the same results.

I went to Microsoft and downloaded the Audio Driver to the Desktop. Followed the Install Directions, and the Computer came back blarring loud ans cleard.

We now have Sound. And about 150 updates to go...

ThunderZ.. I thank you for all you valued help. Its great having folks like you around on the forums.

Thanks Oldcrow (Ron..)


A single rose can be my garden... a single friend, my world. ~ Leo Buscaglia


My Forums ~ CirclesOfFriends ~ WorldPoliticalViews


#12 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:07 AM

Posted 07 September 2009 - 08:18 PM

You are :thumbsup:

Really do not feel like I did much. :flowers:

#13 Oldcrow

Oldcrow
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:McGregor On.
  • Local time:10:07 AM

Posted 08 September 2009 - 08:44 AM

You are :thumbsup:

Really do not feel like I did much. :flowers:


Instructions.... thats what did it.. without help from you or others, I'd never have gotten this done. Except to take it in to the computer repair shop.. And probably get Ripped for a few bucks..


A single rose can be my garden... a single friend, my world. ~ Leo Buscaglia


My Forums ~ CirclesOfFriends ~ WorldPoliticalViews


#14 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:01:07 AM

Posted 27 September 2009 - 09:49 AM

You are :thumbsup:

Really do not feel like I did much. :flowers:


Instructions.... thats what did it.. without help from you or others, I'd never have gotten this done. Except to take it in to the computer repair shop.. And probably get Ripped for a few bucks..


lol never go to does repair shops
they will make it sound like they did some thing big and hard when they did some that takes a few clicks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users