Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dual core issues in game?


  • Please log in to reply
20 replies to this topic

#1 Drod13

Drod13

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:01 PM

Posted 06 September 2009 - 01:27 AM

Hey all having problems with AMD 3800 dual core,2gb ram,9400gt pci-e 1gb ddr2. playing an older game that I've been playing for years with no problems on a
AMD 3500 single core and a 7600gt thats called Joint ops typhoon rising.

The problem I'm having is in game single player or multi-player my fps cpu spikes to about 25-30 and my fps drops to about 5 every 30 secs. or so.
The things that I tried are updating/rolling back drivers,setting affinity to 1 cpu,deleted sp3 and installed AMD dual core optimizer,AMD driver update,Installed my older 7600gt,And tried setting my video card settings to low.I learned sp3 has the optimizer built in so I deleted it and reinstalled sp3.forgot to mention I put
a brand new 500gb hd with a fresh install of XP.No other programs installed other than Avast and ventrillo and teamspeak installed.

I have been reading about a registry issue maybe but don't know if that could be my issue.I'm kinda stumped on this 1 guys.I'm willing to work and listen to anyone that is willing to help a gamer in need. Thanks for the help.

BC AdBot (Login to Remove)

 


#2 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:04:01 AM

Posted 06 September 2009 - 05:20 AM

have you updated the game ?
also right click on the .exe and go to compatibly and select a older OS or if theirs a option for dual core or some thing

#3 Drod13

Drod13
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:01 PM

Posted 06 September 2009 - 07:05 AM

Yea I updated the game.Which OS should I choose? No option for dual core.Thanks for advice.

#4 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:04:01 AM

Posted 06 September 2009 - 07:43 AM

try windows 98-ME

#5 Drod13

Drod13
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:01 PM

Posted 06 September 2009 - 01:48 PM

tried it no luck...

#6 Kenji The Helpful

Kenji The Helpful

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Virginia
  • Local time:12:01 PM

Posted 06 September 2009 - 02:49 PM

something tells me you should see if theres any updates to your graphic chip and the microsoft .NET frame.

And also chack the recommended software for the game, then check your software.
♣SoftWare Intermediate♣

#7 Drod13

Drod13
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:01 PM

Posted 06 September 2009 - 02:52 PM

I'll give a shot..ty.

#8 Kenji The Helpful

Kenji The Helpful

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Virginia
  • Local time:12:01 PM

Posted 06 September 2009 - 02:53 PM

Anytime ;)
♣SoftWare Intermediate♣

#9 Drod13

Drod13
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:01 PM

Posted 06 September 2009 - 11:22 PM

I checked and everything is up to date.The game just updated the software but I had issues before also.Everyone had to update in order to play in their
servers.Thought it would fix my issues but didn't.

#10 Kenji The Helpful

Kenji The Helpful

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Virginia
  • Local time:12:01 PM

Posted 07 September 2009 - 12:07 AM

Huh.....Is there sme error code shown. maybe a screenshot of what it does....
♣SoftWare Intermediate♣

#11 Drod13

Drod13
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:01 PM

Posted 07 September 2009 - 05:36 AM

I played the game an hour or so and there is no error codes.

#12 Kenji The Helpful

Kenji The Helpful

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Virginia
  • Local time:12:01 PM

Posted 07 September 2009 - 04:37 PM

Hmmmm...all i can think of is the Driver Reset Tool (but its for dell)
♣SoftWare Intermediate♣

#13 Drod13

Drod13
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:01 PM

Posted 07 September 2009 - 06:26 PM

I just installed an older game called Delta Force Black Hawk Down and it didn't seem to lag like joint ops does.I will test out some more than I'm gonna install COD4 and give it a try.Keep you posted. Thnx.

#14 Drod13

Drod13
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:01 PM

Posted 09 September 2009 - 02:41 PM

Well I tested both BHD and COD4 with the same results as JOTR.So now I know its not the games.

#15 Kenji The Helpful

Kenji The Helpful

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Virginia
  • Local time:12:01 PM

Posted 09 September 2009 - 04:07 PM

Is your internet connection good?

And have you deleted some unuseful stuff in your program?



Mostly a lot dont know this (besides the HJT team) but low internet connection can cause lag and if the lag gets too much, itll cause a crash.
And some of the unuseful programs in your computer (Like, Cheat Engine, Youtube Downloader, ect.) Can cause some of the lag you get like internet connection.
♣SoftWare Intermediate♣




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users