Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't run Hijackthis... Can't start IE/MSN/Ad-aware


  • Please log in to reply
1 reply to this topic

#1 WLC

WLC

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:31 AM

Posted 06 September 2009 - 12:36 AM

I am having big problem with my laptop now... I am running on Vista and I pretty sure my laptop is infected with spyware/malware/trojan...etc..

Its all started when the Internet Explorer closes itself and I cant open any new window. However,I have no problem using Google chrome to surf the net.

Realising this situation, I tried to scan my computer using Ad-aware, but the program closes itself and I cant open it anymore. I receive a message stating "connection error - Failed t connect to service".

Unable to scan my computer using Ad-aware, I installed Hijackthis and tried to scan my system. However, when I click on the "scan" button, Hijackthis closes automatically and I could not start it anymore. When I try to open it, I receive an error "Windows cannot access the specidied device, path or file. You may not have the appropriate permissions o acces the item".

I have booted into Safe mode with connection but I still cant start Hijackthis and Ad-aware. However, my IE works again. I am posting this message in Safe mode with connection.

I also can't scan the system using Symantec antivirus.I got an error "Scan engine returned error 0x20000003.

Please help me to solve the problem. Thanks

Update:

My problem could be caused by the following file:
bus_simulator_deluxe-en-v1_0.exe

I downloaded this file from this website:
http://2.madbe.net/tag/bus-simulator-deluxe

Edited by The weatherman, 06 September 2009 - 02:55 AM.
Merged posts and Link to deceptive website deactivated to prevent anyone from inadvertently getting infected. Please don't visit that site without adequate protection.


BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 06 September 2009 - 02:57 AM

Moved from Vista to a more appropriate forum. Tw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users