Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows antivirus pro?????


  • Please log in to reply
3 replies to this topic

#1 ihatethisvirus

ihatethisvirus

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:32 PM

Posted 05 September 2009 - 08:16 PM

well one day i look at i forgot to start my firewall and now i cant run/download/restore anything with my system someone please help. ask questions il answer

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,259 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:08:32 PM

Posted 05 September 2009 - 08:34 PM

If you could provide some more details, it'd make it a lot easier to help you. Like, what kind of error messages, if any do you see? What steps have you already taken? What happens when you try to run/download/restore something? What security software do you use?

#3 ihatethisvirus

ihatethisvirus
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:32 PM

Posted 05 September 2009 - 08:36 PM

i cant do anything, like i tried to do a disk defragment and it says i have the wrong version. and i tried to do a system restore and it poped up with a open with?

#4 ihatethisvirus

ihatethisvirus
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:11:32 PM

Posted 06 September 2009 - 04:17 AM

am i missing something where it allows me to run programs?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users