Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost my winsock catalog after Antivirus 2010.trojan


  • Please log in to reply
1 reply to this topic

#1 cedumoulin

cedumoulin

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:00 PM

Posted 05 September 2009 - 07:09 PM

I am trying to help my daughter with her Dell Computer. She recently had a trojan virus on it (Antivirus 2010). I installed Malware and Antivirus to remove it and so far she is running fine. The one problem is that she has dial up connection for her internet and she can not connect. When she tries, she has connection, it just fails on her end. Her modem is fine, I have run diagnostics on it. We have contacted the internet provider and everything is fine on their end. The test results come back that we do not have the proper Win Sock Catalog. How do we repair this or can we?? Thank you in advance for your help.

Chris

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:03:00 PM

Posted 05 September 2009 - 09:57 PM

Try this : http://www.spychecker.com/program/winsockxpfix.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users