Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

.NET Framework broke and nothing can revive it.


  • Please log in to reply
2 replies to this topic

#1 Shadowdance

Shadowdance

  • Members
  • 314 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:45 AM

Posted 05 September 2009 - 05:10 PM

Okay I have never never been into that again.

After a System Restore ( I suspect it's the SR cause the .net fr/rk problems started a bit after that, among with some dlls), some applications broke down.

Mostly apps that use .NET Framework such as:

-Windows Live Writer (Final Version)
-Total Audio Converter
-iTunes Artwork Importer
-iLyrics

DLL Problems occured with Winamp .dll too, but its working so it's not a problem.

Now, look how it goes.

When I Had a probblem with WLWriter, I contacted the Microsoft Writer team via their forum. They said that the problem was .NET Framework (I ve sent them the crash report and told me that the .dll that was crushing was supposed to handle something about .NET Framework security), and after many many e-mails they couldn't get my Writer going, but they were sure that the problem was .NET Framework.

After this experience with Writer, I noticed many apps (like those listed) that used .NET Framework, would crash, with the "excuse" that Stopped Working.

Today, just out of curiosity I ve installed Microsoft .NET Framework Version 1.1 Redistributable Package. It installed regularely, even with the 3.5 installed (tried to install 2.0 with 3.5 just to see if it would detect 3.5, and couldn't install it). Still the apps are crashing over and over again.

I have googled this problem but I found nothing, what could I do to make my machine "see" that I DO have .NET Framework?
Oh, forgot to mention, that if I go to an application installation that requires .NET FR/RK it would prompt me to go to the site and download it.

Any ideas, please? :huh:

Edited by Shadowdance, 05 September 2009 - 05:12 PM.

WIN 7 ULTIMATE EN, AMD Dual-Core A4-6320, 3.8GHz (Turbo 4GHz), MB: ASUSTeK COMPUTER INC. A55BM-E Rev X.0x, DDR3 SIN 1333 4GB, AMD Radeon HD 8370D, Realtek High Definition Audio,

Seagate ST500DM002-1BD142 500GB


BC AdBot (Login to Remove)

 


#2 Shadowdance

Shadowdance
  • Topic Starter

  • Members
  • 314 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:45 AM

Posted 07 September 2009 - 08:37 PM

Also Ghex wont work. It also requires NET Framework.. :huh:

WIN 7 ULTIMATE EN, AMD Dual-Core A4-6320, 3.8GHz (Turbo 4GHz), MB: ASUSTeK COMPUTER INC. A55BM-E Rev X.0x, DDR3 SIN 1333 4GB, AMD Radeon HD 8370D, Realtek High Definition Audio,

Seagate ST500DM002-1BD142 500GB


#3 Shadowdance

Shadowdance
  • Topic Starter

  • Members
  • 314 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:45 AM

Posted 13 September 2009 - 09:21 PM

Anything you know can help me.

80 views but no reply?!

WIN 7 ULTIMATE EN, AMD Dual-Core A4-6320, 3.8GHz (Turbo 4GHz), MB: ASUSTeK COMPUTER INC. A55BM-E Rev X.0x, DDR3 SIN 1333 4GB, AMD Radeon HD 8370D, Realtek High Definition Audio,

Seagate ST500DM002-1BD142 500GB





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users