Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

i uninstalled xbunut. but never got memory back


  • Please log in to reply
6 replies to this topic

#1 polarpimp

polarpimp

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:04:55 AM

Posted 05 September 2009 - 04:17 PM

i just uninstalled xbuntu. i used the control panel- add or remove programs thing. and i looked at how much memory i had and i didnt get any of it back. why? and i looked under program files and there is still a ubuntu folder

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:01:55 AM

Posted 06 September 2009 - 12:34 AM

Ummm... what?

#3 polarpimp

polarpimp
  • Topic Starter

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:04:55 AM

Posted 06 September 2009 - 09:26 AM

i uninstalled xbunutu. but i still see the choose menu at the beggining of the boot. and i never got the hard drvie space back

#4 1002 Richard S

1002 Richard S

  • Members
  • 277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sussex, UK.
  • Local time:08:55 AM

Posted 06 September 2009 - 10:00 AM

How did you install it? Dual boot or Wubi? If you don't know what Wubi is you probably did a dual boot - ie separate partition.

How did you uninstall it?

If you deleted the partition, have you used your Windows disc to fix the mbr?

#5 polarpimp

polarpimp
  • Topic Starter

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:04:55 AM

Posted 06 September 2009 - 11:37 AM

i used wubi and i used add or remove programs

#6 Steve007

Steve007

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:55 AM

Posted 06 September 2009 - 12:30 PM

If memory serves me right then there should be a folder called xubuntu or ubuntu which is left behind after the installer finishes, I cannot remember the exact location but try looking at your root drive (usually C:\) locate the folder and delete it

#7 1002 Richard S

1002 Richard S

  • Members
  • 277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sussex, UK.
  • Local time:08:55 AM

Posted 06 September 2009 - 01:22 PM

If not there then try 'C' > program files ... that's where I used to find Wubi when I used its default install




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users