Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows takes 13 minutes or more to boot


  • Please log in to reply
No replies to this topic

#1 Inzo1

Inzo1

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:48 AM

Posted 05 September 2009 - 02:30 PM

I am running Windows XP media edition SP3 on a Toshiba satellite P105 -- S6114 with 4 GiG RAM. Intel Centrino Duo 1.6 G My antivirus is avast home and my firewall is Comodo

I run CC Cleaner,Spybot Search and Destroy regularly and have run Unhackme and Avira rootkit detectors with negative results

I have a log file, showing the time it took for each program service etc. to load on boot up. System alone took five minutes to load-other programs took longer.


I get to the background screen rather quickly, but then the wait start. form the screen to the next activity of the hard drive light is, it seems ,forever.


I have attached the file showing boot times . I do not have an XP disk Only the one that came with the computer. Anyone who thinks they can help me. I sure would appreciate it

Attached Files



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users