Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Something overheated...


  • Please log in to reply
8 replies to this topic

#1 Sayzak

Sayzak

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 05 September 2009 - 11:49 AM

Hello! I'm Matt, and I'm new to this community, but I'm hoping to learn a few things and stick around. I recently had some computer problems and I was hoping someone could help me out.

My computer was running hot, and it started randomly shutting off on me from time to time (especially while watching movies). So I took it apart and cleaned it, but afterwards it still wouldn't work correctly. I noticed that the graphics card fan wouldn't always spin, but when I manually triggered it with my finger it would spin for a while, and then stop. This is where it gets very strange. Eventually my graphics card didn't seem to work at all, as in, the monitor wouldn't display anything while it was plugged into it. So I plugged the monitor into the motherboard, and for two days it could run, with bad graphics. But suddenly it, too, would freeze. So for the heck of it I plugged the monitor back into my graphics card. It worked! But only for about 5 minutes. Now, to make things even more bizzare, the graphics card has no problems spinning, but it will only work randomly.

Is it my motherboard? Graphics card? Some kind of bios setting? Power supply?

I'm a total newb to this stuff.

Also, this is a duplicate post, but I didn't want to wait for the mods to stumble upon the one in the Windows Vista subforum.

Edited by Sayzak, 05 September 2009 - 11:52 AM.


BC AdBot (Login to Remove)

 


#2 Sayzak

Sayzak
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 05 September 2009 - 12:06 PM

Another (probably not that surprising) twist...

Now the graphics card fan won't spin, the card won't acknowledge the monitor, but once again... the motherboard's graphics card works. (For how long?)

What is going on?!?!?????

#3 Sayzak

Sayzak
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 06 September 2009 - 05:02 PM

Back and forth, it seems. For the past 24 hours I've been able to use my motherboard's on board graphics card. Before then, several times, for no apparent reason, my graphics card would "come around" and then fail after awhile. My motherboard is playing the same game, though less frequently. What. Is. Going. On?

:thumbsup:

#4 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:10:40 PM

Posted 06 September 2009 - 05:45 PM

manually triggering the video card fan can actually be a bad thing, because many video cards have their own fan controller, and they wont turn it on until it reaches a certain temperature. however, seeing as its overheating it should have kicked on on its own, so its probably bad anyway. safe way to find out would be using software like riva tuner or CPU-Z. but I would say your video card is probably toast, and possibly your motherboard as well. though what you might try doing is taking the side panel off the computer and using a house fan, and see if it does the same thing with that running.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#5 Moby Purple

Moby Purple

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:12:40 AM

Posted 06 September 2009 - 05:48 PM

Very difficult to diagnose with multiple problems like you have, but you have to start somewhere. Since the mobo and graphics card are both giving you problems, and you also have an overheating issue, I would start with the power supply. You can take it to a tech and have it tested, or buy a tester, they're cheap, and test it yourself. I would invest the $20 in a tester, and next time you will have one already on hand.

http://www.tigerdirect.com/applications/ca...supply%20tester

If the power supply shows to be good, then a new graphics card is in order. No matter what else, the fan should spin up under its own power. Is the card under warranty?

#6 Sayzak

Sayzak
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 06 September 2009 - 11:05 PM

Very difficult to diagnose with multiple problems like you have, but you have to start somewhere. Since the mobo and graphics card are both giving you problems, and you also have an overheating issue, I would start with the power supply. You can take it to a tech and have it tested, or buy a tester, they're cheap, and test it yourself. I would invest the $20 in a tester, and next time you will have one already on hand.

http://www.tigerdirect.com/applications/ca...supply%20tester

If the power supply shows to be good, then a new graphics card is in order. No matter what else, the fan should spin up under its own power. Is the card under warranty?


Thanks for the reply. :thumbsup:

The card isn't under warrenty. Well, it was I believe, but I don't have proof of purchase (because a friend bought and built this thing for me and I don't have the box).

I DO have another power supply here at my disposal. I haven't looked too closely at it though. If it's compatible, should I replace my power supply with the spare one, and see if that fixes it? I don't have $20 to spare right now.

Also, my mobo has been handling business just fine for over 24 hours now. ...so weird.

#7 Sayzak

Sayzak
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 06 September 2009 - 11:08 PM

manually triggering the video card fan can actually be a bad thing, because many video cards have their own fan controller, and they wont turn it on until it reaches a certain temperature. however, seeing as its overheating it should have kicked on on its own, so its probably bad anyway. safe way to find out would be using software like riva tuner or CPU-Z. but I would say your video card is probably toast, and possibly your motherboard as well. though what you might try doing is taking the side panel off the computer and using a house fan, and see if it does the same thing with that running.


I was oblivious to any problems my computer may have been having until it literally quit on me, but right from the beginning I did notice that something inside the computer was a bit noisy. The regular fan is nearly dead silent, which I didn't know until this week. (I have had this computer for 2 or 3 years now). When my computer quit working on me I opened it up and looked at it while it was on, and noticed that the graphics card is the fan making the noise. Maybe my friend bought a bad card? In any case, the computer DID overheat according to the display on my micro atx case, which read somewhere around 60 degrees the day before I cleaned it.

#8 Moby Purple

Moby Purple

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:12:40 AM

Posted 07 September 2009 - 08:17 AM

I would not say your friend bought a bad card, those fans can give out (you say you've had the computer 2-3 years), I had one quit on me after 6 months. If you are short on cash, you can check at newegg.com, it is possible you could replace the fan assembly on the graphics card instead of buying a new card.

You need to also replace the case fan. This accounts for your mobo problems, and I would not use the computer until you address this overheating issue. If you only have one case fan, I would suggest adding a couple more. Ideally, you want to have a couple of fans pulling fresh outside air into the case, and a couple exhausting hot air.

If this doesn't cure the problem, then the_patriot09 is correct, graphics card and mobo have gone to computer heaven.

Edited by Moby Purple, 07 September 2009 - 08:22 AM.


#9 Sayzak

Sayzak
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 07 September 2009 - 12:46 PM

Alrighty...

Thanks for all your help, guys. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users