Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

iexplore.exe error when log on to facebook


  • Please log in to reply
2 replies to this topic

#1 Stamper2003

Stamper2003

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:06 PM

Posted 05 September 2009 - 10:54 AM

I get the following message every time I try and log onto facebook

appname:ieexplore.exe appver: 8.0.6001.18241
modver 5.8.630014.18241 mod name: jscript.dll
offset: 0002323e1

Does anyone know if I have some kind of virus or if there is a fix for this? I also am not able to upgrade my IE7 to IE8 because of this. Everytime I do it says it is successful, but then as it restarts it removes all traces of IE and says iexplore.exe is shutting down and cannot be found. Am I just screwed?


Any help would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,726 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:06 PM

Posted 05 September 2009 - 11:36 AM

Well...that message indicates that IE 8 is installed, appname:ieexplore.exe appver: 8.0.6001.18241. Only problem is that's the beta version, which should have been uninstalled/replaced.

The current version of IE 8 on my system is 8.0.6001.18702.

I don't have any problem logging on to facebook, this may be useful: http://news.softpedia.com/news/Uninstallin...a-1-80510.shtml

You might take a look at http://groups.google.com.au/group/microsof...f8a56b0d21f8bd9

Louis

#3 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:08:06 PM

Posted 05 September 2009 - 01:16 PM

Latest IE8 version is 8.0.6001.18702. The error shown occurs in the JScript of your system which comes bundled with IE8.
So a good place to start is uninstall your IE8, download latest version from Microsoft and reinstall. After restart, download and install security updates for IE8.

Download the latest IE8 from here : http://www.microsoft.com/windows/internet-...er/default.aspx
Install Security Updates for IE8 : http://www.microsoft.com/technet/security/...n/ms09-034.mspx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users