Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

having problems with mozilla


  • Please log in to reply
2 replies to this topic

#1 leilaluis

leilaluis

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:58 PM

Posted 05 September 2009 - 09:45 AM

HI
I really need help my mozilla won't start instead it just tells me that mozilla has crashes and it will send out a crash report for me but it continues to do the same thing I really need help I try to upgrade but it hasn't helped one bit please help me I really need it (should I just clean out my whole computer I really dont want to I have some many things I need HElPPPPPPPPPPPPPPP :thumbsup:

BC AdBot (Login to Remove)

 


#2 zedsed420

zedsed420

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:83251
  • Local time:06:58 PM

Posted 05 September 2009 - 10:30 AM

What operating system are you using? Have you tried uninstalling it and reinstalling?

Asus Crosshair III  Motherboard, AMD PhenomII x4 965 custom watercooled XSPC Raystorm copper block,  8g Mushkin Blackline
2 XFX Radeon 4890's in Crossfire mode custom watercooled full copper EK blocks,  XSPC rs360 triple 120 radiator 
850w Antec full modular 80plus certified,  NZXT Switch Black case  Custom Watercooled Laing DDC w/ XSPC pumptop res

Tygon black tubing,  all Bitspower fittings and clamps, 2 Samsung 1T spinpoint F1's 

Windows 7 Professional x64 dual boot Ubuntu 12.10


#3 Bambo

Bambo

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Denmark
  • Local time:03:58 AM

Posted 05 September 2009 - 11:42 AM

Try make a new profile http://kb.mozillazine.org/Profile_Manager#Windows or start Firefox? up in safe mode. Some conflicts or extensions will just make it go into a loop of restarts. Does not help to reinstall if you dont make a new profile. If problem is a plugin, not extension, then making new profile wont help either.

So may be an idea to list extensions and plugins then. This one is easy to use, https://addons.mozilla.org/en-US/firefox/addon/3746 after install you have new button when you go to add-ons. Export to text-file, copy and paste here. Or give up and use new profile.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users