Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC wont start after removing "Personal Antivirus"..... I think! :/


  • Please log in to reply
1 reply to this topic

#1 Arnold Pacas

Arnold Pacas

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 05 September 2009 - 06:53 AM

Last night I was following some guide online on how to remove "Personal Antivirus". I did what they told me to do and rebooted computer and did not see the icon on the task bar anymore and was finally able to delete the "PersonalAV" folder and add it to my Recycle Bin. I rebooted one last time and now it does not turn on completely. It just shows the Home Screen for, no more than 2 secs and then reboots itself and it just keeps doing that over and over again. So what I did I booted into Safe Mode with Networking (worked fine) and did an online scna using Panda and save the ActiveScan.txt. Please look at it, that was the only scan I was able to get. Malwarebytes did not start and neither did HijackThis. I'd appreciate it if you guys would help me.

Thanks in advanced!

Attached Files



BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 05 September 2009 - 11:08 AM

Moved from XP to a more appropriate forum. Tw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users