Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

very high pf usage at start up


  • Please log in to reply
5 replies to this topic

#1 bullhuss

bullhuss

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:52 AM

Posted 05 September 2009 - 02:44 AM

Hi, i am new here so first of all i would like to say, hello to all.

my problem - i recently updated my ati radeon driver, since doing so, when i start my computer it is very slow loading up -
i open task manager and my pf usage is rising and does so all the way to its maximum (2461m)
gradually it drops down to ( 450-500m ) and works fine.

befor updating this ati driver my pf usage was almost constant ( 300-350m ) and nothing was ever slow.

as there was no problem prior to this update driver - i have no spyware/virus etc, so can only assume it was this download.
will i need to restore to a previous date befor this download and stay with the old ati as it was?
or is there another way to solve this.

thank you in advance for any reply/help.

BC AdBot (Login to Remove)

 


#2 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:10:52 PM

Posted 05 September 2009 - 12:08 PM

Hi bullhuss, welcome to BC! :thumbsup:

I had a similar issue with ATI. The Catalyst Control Center (ATI's video card control program, AKA: CCC) was the culprit. Change its startup preference or use MSConfig so that it doesn't load with Windows. That should fix the problem. And, let's be honest, who really ever uses the CCC?

Edited by Amazing Andrew, 05 September 2009 - 12:09 PM.


#3 bullhuss

bullhuss
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:52 AM

Posted 05 September 2009 - 03:49 PM

thank you very much for your reply andrew, this sorted the problem out.
much appreciated, Ian.

#4 joseibarra

joseibarra

  • Members
  • 1,083 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Downstairs
  • Local time:01:52 AM

Posted 05 September 2009 - 05:10 PM

Good job, Amazing Andrew! :thumbsup:

The mediocre teacher tells. The good teacher explains. The superior teacher demonstrates.


#5 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:10:52 PM

Posted 05 September 2009 - 08:15 PM

:thumbsup:

#6 rsd79

rsd79

  • Members
  • 180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Oilers Country
  • Local time:10:52 PM

Posted 28 September 2009 - 12:04 PM

Sorry to bump, but I assume I would have to disable nvidia control panel from starting up, right? Now I just got to figure out how.
Dustin Penner is the new Jaromir Jagr.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users