Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with coolwebsearch?


  • Please log in to reply
23 replies to this topic

#1 skellington

skellington

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:28 AM

Posted 10 September 2004 - 11:03 AM

:thumbsup:
Hi, I've read a lot of the posts on this web site and it looks like this should be an involved but fixable problem. My computer has had the homepage "hijacked" to about.blank I have run adaware, and spybot, and removed all the problems found. When I try to run hijack this or cwshredder I get -Unexpected error- What am I doing wrong???
I would appreciate any help you could offer.
Thanks

BC AdBot (Login to Remove)

 


#2 TexasAngel67

TexasAngel67

    Bleeping Helper


  • Members
  • 1,551 posts
  • OFFLINE
  •  
  • Location:Fort Worth
  • Local time:03:28 AM

Posted 10 September 2004 - 12:39 PM

I'm gonna try to help or at least offer advice. I've been through it all, lol.

First of all, please provide more information. What are the exact errors, how long has this been going on, what OS are you running, any other problems? Are all your programs that you mentioned up-to-date? about.blank is a definite hijack that can be detected (which you probably know already) by HijackThis. Have you tried the free online scanners for viruses, threats, and spyware? Basically, just with my own experience, Spybot and Adaware are not enough. I know you have HijackThis and CWShredder as well but since they aren't working, we've gotta figure out why and how to work around them until the problems are solved.
Check out my programs in my sig and think about adding to your 'collection'. If nothing else, one of the programs that run in the background while you are online are a great help. Also, do you have a firewall?

~67~

#3 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:02:28 AM

Posted 10 September 2004 - 12:45 PM

Hi skellington and welcome to B.C. You may want to check this out. Pay close attention to the ..NOTE: (in red) @ the bottom of the product description. It seems to fit your problem. I have posted a topic asking for info. Since I have no experience with this, I wouldnt want to lead you the wrong way. Click Here
Posted Image

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:02:28 AM

Posted 10 September 2004 - 03:06 PM

See the information on an application that will find and removoe CoolWebSearch in the thread immediately above this one.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,590 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:28 AM

Posted 11 September 2004 - 12:29 AM

Run Cwshredder and then post a Hijackthis log in the hijackthis forums. A post pinned to the top of that forum will explain how to do that

#6 skellington

skellington
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:28 AM

Posted 14 September 2004 - 10:02 AM

Thanks Scarlett for your suggestions, I tried running the smartkiller mini-removal tool and it says it was not found on my system?

#7 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:02:28 AM

Posted 14 September 2004 - 11:03 AM

Smart Killer Instructions You will need a zip utility. It will need to be extracted to c:\smartkiller. Someone will have to help you with the unzipping/extracting process. Ive done it. But Im not well versed enough to lead you through it.

Edited by scarlett, 14 September 2004 - 11:06 AM.

Posted Image

#8 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,590 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:28 AM

Posted 14 September 2004 - 03:17 PM

Anyone else seeing large spaces in these posts?

#9 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:02:28 AM

Posted 14 September 2004 - 08:37 PM

I do not think so. But what excactly do u mean?
Posted Image

#10 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,590 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:28 AM

Posted 14 September 2004 - 11:52 PM

It was my browser at first flaking out it seems...god bless firefox preview builds :thumbsup:

I was seeing in some posts giant blank spaces.

#11 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:02:28 AM

Posted 15 September 2004 - 08:19 AM

Wow that would of tripped me out. I probably would of thought my 'puter was crashing. :thumbsup:
Posted Image

#12 skellington

skellington
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:28 AM

Posted 15 September 2004 - 09:34 AM

Ok - this is going to drive me crazy.

Here's what I've done this morning:

1. Deleted all temp files on the pc
2. Deleted all cookies and internet files, using the internet options
3. Ran ad-aware & deleted all problems found. *Cool web search was one of the problems found in 7 different spots*
4. Ran spybot s&d- no threats found
5.Ran Norton antivirus full system scan- no viruses found.
6. Downloaded the smartkiller mini removal tool and unzipped to: C:/smartkiller, Ran the program and got- Coolwwwsearch.smartkiller(v1/v2) has not been found on your system
7. Downloaded CWShredder and unzipped to- C:/cws, ran the program and got an error box with an X in a red circle that said- CSWhredder Unexpected error.
8. Downloaded Hijack this and unzipped to- C:/hijackthis, ran the program and got same error box with X in red circle that said Hijack This Unexpected error

Any ideas?

#13 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,590 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:28 AM

Posted 15 September 2004 - 09:58 AM

Rename hijackthis.exe to test.exe and run it that way. Then see if you can post a logl

#14 skellington

skellington
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:02:28 AM

Posted 15 September 2004 - 12:02 PM

OK- I renamed hijackthis.exe to test.exe and tried running it, but got the same error- Unexpected error.

Wow what a pain huh?

#15 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,590 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:28 AM

Posted 15 September 2004 - 12:29 PM

Is that all it says...or is there more to the error message




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users