Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista won't start


  • Please log in to reply
No replies to this topic

#1 mardiwar

mardiwar

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:06:07 PM

Posted 04 September 2009 - 03:49 PM

I am trying to remove malwareremoval bot from my desktop (I write this from my laptop) and started by following the instructions on one of your excellent "how to" threads and the following occurred:
I downloaded and saved the DSS TOOL Application, ran and saved the two .txt files (DSS.txt and ATTACH.txt). I then downloaded the ROOTREPEAL app. and ran it. I had selected all the mentioned check boxes and the pertinent drive to scan and the program started the scan. I left the computer for 10 minutes and when I returned it was rebooting. It gets all the way to the "select user" screen and reboots again, this cycle never changes. I have tried to boot in safe mode (F8 key) with the same result.
Any advice?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users