Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

belkin mini usb bluetooth & blackberry storm issues


  • Please log in to reply
No replies to this topic

#1 jnord24

jnord24

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:05:47 PM

Posted 04 September 2009 - 09:07 AM

I used to have the IOGear Enhanced Data Rate Bluetooth Adapter GBU321. I got sick of the huge form factor and I needed a bluetooth dongle that would natively install to Vista because a program I wanted to use doesn't work with Widcomm Drivers (btscanner).

I purchased the belkin mini usb bluetooth so I can leave it in my laptop all the time even while stored or carrying.

I uninstalled the Widcomm and IoGear software so nothing would conflict, rebooted, although not prompted to and installed the belkin and it's drivers.

New devices were found several times. The last two times, the install said it could not find the drivers. I pointed it to the cd, and no go. I downloaded a newer version of the drivers from Belkin's website, and still can't find the drivers. I called Belkin, who advised me to install UK's version of the software so I uninstalled US's. rebooted and isntalled UK's version (as it was supposed to be newer than US's), and still did the same thing. I called Belkin again and was told that I need to run a registry cleaner on the computer between installs to fix the problem. Each install took almost over an hour to complete and I really don't think I should have to use my time this way when I paid 40 for this POC.

Anyone have any other ideas as to what drivers this device is looking for and where I can point them?

Also lost the ability for some services such as sending a file. When I try to send a file it just errors out.

Edited by jnord24, 04 September 2009 - 10:08 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users