Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trusted sites blocked on XPSP2


  • Please log in to reply
1 reply to this topic

#1 vonk

vonk

  • Members
  • 0 posts
  • OFFLINE
  •  
  • Local time:09:45 AM

Posted 22 July 2005 - 02:49 PM

Added http://*.company.com to trusted sites in IE 6 sp2. When clicking on a link, I receive the error that page cannot be displayed. If I hit refresh the page ( a word document) then opens. Page appears to use Macromedia Flash for some purpose.

Problem does not occur on XPSP1 machines running IE6 sp2. Windows XP SP2 machines patched to MS05-037- July patches, Windows XP SP 1 machines patched to same level.

BC AdBot (Login to Remove)

 


m

#2 thedon57

thedon57

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastbourne East Susex UK
  • Local time:02:45 PM

Posted 22 July 2005 - 05:32 PM

Hi on computer with sp2 installed if you want to put an http:// into a trusted site you have to make it https:// this is what windows inside/out xp written by ed bolt saids about it. the s stands for security. i am not saying it will work having never tried it myself.
Now installed Microsoft Security Essencials on my Tower with Windows Home Premium 32bit and Toshiba Satellite Pro Laptop with Windows Home Premium 64bit




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users