Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error loading operating system


  • Please log in to reply
3 replies to this topic

#1 scrapngl

scrapngl

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:03 PM

Posted 03 September 2009 - 11:23 PM

I have a Sony Vaio VGN-N130G, Model PCG-7T1L.
Attempted a system recovery, but while on step 2 of 4, it froze at 12%, then flashed an error 400 message. Computer restarted and now it's a black screen with error loading operating system.
Tried resetting the BIOS to default, but still doesn't work.

I do not have a recovery disk, was told it's all built in. I do have a Vista upgrade CD that I have not installed. Not sure if I can restore from there. I have no problem starting over from factory settings, nothing on the computer that I have to save.

Thanks for your help!!

Holly

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,734 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:03 PM

Posted 04 September 2009 - 10:41 AM

Hi :thumbsup:.

If XP is the operating system installed...you cannot use a Vista CD/DVD to do anything other than remove the XP install and then install Vista anew.

The only Error 400 message I am familiar with...has to do with Internet connectivity. Can you post the exact error message?

http://www.docs.sony.com/release/VGNN100series.pdf

Page 108 of the above link starts listing the steps users with problems should take. I can't suggest anything beyond that because Sony modifies the way that their systems boot, etc.

Louis

#3 scrapngl

scrapngl
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:03 PM

Posted 07 September 2009 - 04:11 PM

The error message is as follows:

"Error 400 occurred when restoring the system. Cannot continue. Click OK to restart from Recovery Disc 1 and select "Restore Complete System" to perform a complete system recovery."

#4 xz Crisp

xz Crisp

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:03 PM

Posted 15 May 2010 - 06:04 PM

Hey, I have this same screen but I have a different issue...
I formatted my computer using a Windows XP disk but now my disk drive settings were formatted so I'm not sure how I will be able to get anything working...
Know what I can do?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users