Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Advanced Virus Remover [Moved]


  • Please log in to reply
2 replies to this topic

#1 autumn818

autumn818

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 03 September 2009 - 05:57 PM

I am running WindowsXP, SP3. I had Malwarebytes and Avast installed. My husband's computer is hardwired to the internet (att.net) and I connect via a wireless adapter.

I was doing some research via Google this morning, clicked on a link and both Malwarebytes and Avast went off. I clicked on move to chest in Avast and that's when my computer shut down. When I restart normally, I get a window that says the "shutdown was initiated by NT AUTHORITY\SYSTEM" with an additional message "The system process C:WINDOWS\system32\services.exe terminated unexplectedly with status code - 1073741482. The system will now shut down and restart."

When I restart in safe mode with networking, I get a pop up window telling me the file is corrupted and to start my antivirus software. The first time I saw this I clicked on okay and the Advanced Virus Removal performed a "scan". I have found that if I don't click on okay on the pop up window, AVR will not start. Taskmanager, regedit and config are all disabled. Windows Security is disabled.

I have tried everything suggested in your "Before you post" message - RootRepeal crashes and disappears before completing the scan. I've tried renaming the malwarebytes exe file, and I've tried accessing malwarebytes using the run command. DDS will not work either.

Using my husband's computer to search for solutions, I have tried everything I can find and nothing works. Anything, anything at all that you can suggest, including going out and buying software would be appreciated.

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,805 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:01:46 AM

Posted 03 September 2009 - 09:27 PM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:01:46 AM

Posted 05 September 2009 - 07:27 PM

Welcome to BC

1. Download Win32kDiag from any of the following locations and save it to your Desktop

http://ad13.geekstogo.com/Win32kDiag.exe

http://download.bleepingcomputer.com/rootr.../Win32kDiag.exe

2. Double-click Win32kDiag.exe to run Win32kDiag and let it finish.
3. When it states "Finished! Press any key to exit...", press any key on your keyboard to close the program.
4. Double-click on the Win32kDiag.txt file that is located on your Desktop and post the entire contents of that log as a reply to this topic.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users