Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

404 error


  • Please log in to reply
No replies to this topic

#1 mickster62

mickster62

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:02 PM

Posted 03 September 2009 - 01:59 PM

We have a computer that was left off the maintenance list and never was updated. The user got the koobface.exe. Service pack 3 for Windows XP pro and IE8 was downloaded but not installed. We installed them, but since then we can not go to any http site. We can go to ftp sites and https sites. We have run Malwarebytes (Feb 2009 version since we can't do any updates) and found problems but they were all cleaned. We emptied Temporary internet files and deleted all cookies. DNS looks right although we can't ping any well known sites from a command line.

Any suggestions?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users