Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't open Microsoft Word


  • Please log in to reply
4 replies to this topic

#1 dtop

dtop

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Location:Moon Township, PA (Near the Pittsburgh International Airport
  • Local time:12:23 PM

Posted 22 July 2005 - 01:58 PM

I have a Dell Dimension 8100 running Windows ME. I recently installed a CD burner to store photo's and to back up my files. I installed the burner and put some photo's and my files from Word on to the CD's. A short time later I started to get a error message that stated "The system is dangerously low on resources".
I am not that great at the technical part of the computer. I only thought that the hard drive had memory. So I called Dell and the tech said that my RAM memory was low, I had 128mb at that time. So I purchased two 256mb memory boards on E-Bay. I removed the continuity boards and installed the new ones. Then when I tried to open up Word, my computer would freeze up, the errow message would appear and I would have to shut it down by holding in the power button. I called Dell again and they said that I should un-install Word and re-install it. They never gave me the software to re-install it and they wanted to sell it to me. I purchased it on E-Bay and did the un-install and re-install. That also didn't correct the problem. I also have Microsoft Works and there was never a problem with it. What can I do before I call the comuter doctor at $65 a hour. I would appreciate any help, Thanks

BC AdBot (Login to Remove)

 


m

#2 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:11:23 AM

Posted 22 July 2005 - 02:19 PM

1. Quit all instances of Word. If you use Word as your e-mail editor, be sure to quit Microsoft Outlook also.
2. Click Start, point to Search, and then click For Files or Folders.
3. In the Search for Files or Folder Named box, type Normal.dot.
4. In the Look in box, select your local hard disk (or an alternate user template location if you are running Word from a network server).
5. Click Search Now to search for the file.
6. For each occurrence of Normal.dot that appears in the Search Results window, right-click the file, and then click Rename on the menu that appears. Type a new name for the file, such as OldNormal.dot or Normal-1.dot, and then press ENTER. (use the same for each instance)
7. Close the Search Results window. Restart Word normally

http://support.microsoft.com/?kbid=307814

#3 dtop

dtop
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Location:Moon Township, PA (Near the Pittsburgh International Airport
  • Local time:12:23 PM

Posted 22 July 2005 - 06:14 PM

River Rat,
I hope you look at this, I am new to this site and I don't know how to get in touch with you. But, with your help you solved my problem which I am grateful. I have been trying to get someone to help me for a few weeks.
Thank you so much,
DTop
Have a great day,
Dtop

#4 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:12:23 PM

Posted 22 July 2005 - 07:09 PM

dtop,

It is very appropriate that you've acknowledged here in this thread that the River_Rat's
assistance helped you. It helps validate for others with a similar problem.

Thanks for telling us that the solution did work for you.

Regards,
Koan


(River_Rat - :thumbsup: )
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#5 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:11:23 AM

Posted 22 July 2005 - 09:20 PM

River Rat,
I hope you look at this, I am new to this site and I don't know how to get in touch with you. But, with your help you solved my problem which I am grateful. I have been trying to get someone to help me for a few weeks.
Thank you so much,
DTop

I always check back in case futher help is needed, I am glad you got your problem solved.

Anyone can be reached by clicking the PM (personal message) button.

If you need help in the future feel free to start a new thread.

Glad to help: :thumbsup:

Note: Thanks for letting us know problem was solved.
As Koan stated it helps others with the same issue.

Edited by River_Rat, 22 July 2005 - 09:24 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users