Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Just trying to help


  • Please log in to reply
No replies to this topic

#1 Adrian Lane

Adrian Lane

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:47 PM

Posted 03 September 2009 - 06:23 AM

Having followed a topic for a while regarding the trojan above. Just wanted to add my bit and "help". Signed up to you guys/gals and created an account.
Probably not conforming to protocol but... BitDefender Internet Security 2010 fixed this trojan first run. Having done all else - Malwarebytes, Combofix, etc. I was about to nuke the hard disk when BDIS2010 was my last ditched attempt. Removed AVG 8.5, installed BD and bingo!
If I've put this post in badly, sorry. Just wanted to put back something to help.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users