Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Mail Problems


  • Please log in to reply
1 reply to this topic

#1 sherabear

sherabear

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 02 September 2009 - 10:22 PM

I am running Vista and having to use Windows Mail for email. All has gone well until tonight and I get an error message when trying to delete mail from my inbox I get this message: 'An unknown error has occured'. Ok, that's pretty vague if you ask me. I am running McAfee antivirus and it scans my email both coming and going. I do not know where to start to fix this. Any help will be appreciated.

BC AdBot (Login to Remove)

 


#2 CoolCatBad

CoolCatBad

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Local time:01:17 AM

Posted 02 September 2009 - 11:23 PM

http://support.microsoft.com/default.aspx/kb/941090/en-us

The McAfee scanning may be causing the problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users