Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Access Internet even though connected


  • Please log in to reply
1 reply to this topic

#1 Jeremy T

Jeremy T

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:09:43 PM

Posted 02 September 2009 - 09:45 PM

--------------------------------------------------------------------------------

I upgraded my Vista Home Premium x64 to SP2 on 8/28. No problem until 8/31. Now I cannot get on the internet regardless of firefox, IE, or Chrome. The Windows Network Diagnostics did not find any problems. The network and Sharing center shows that I am connected to my network and then to the internet with no issues. IPv4 = Internet. IPv6 = limited.

Steps completed thus far:
> I rebooted the cable modem and the router (linksys wrt54g)
> I successfully pinged the x64 computer with a different cpu on the network. Status activity shows bytes sent and received successfully on the x64 system.
> I tried to system restore prior to SP2 upgrade but says failed, however System properties show that running SP1. (???)
> I updated network card driver (intel 82567lf-2) to most recent - 7/23
> I ran the Intel network card diagnostics and all test were sucessful
> Booted into safe mode with networking. Unsuccessful.
> Ran Hijackthis, nothing unusual.
> Plugged x64 network card directly into cable modem bypassing router. No dice.
> I am at a loss of what to do. I do even know how to describe the situation succinctly enough to search and see if others have had the same problem. My computer is a Dell XPS Studio Core i7 w/ x64 Home Premium. Please help.

Also I am now getting the pesky Data Execution Prevention message after ever window that I close. I tried to do the bcedit.exe fix, but said that bcedit wasn't recognized.

Attached Files



BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:09:43 PM

Posted 03 September 2009 - 06:53 AM

You might want to disable IPv6 networking support and see if you connect.
The HJT log you attached says you are running Vista SP1. Are you sure your update to SP2 worked fine?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users