Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yahoo email


  • Please log in to reply
2 replies to this topic

#1 bigtruck

bigtruck

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:11 AM

Posted 02 September 2009 - 09:10 PM

In recent weeks I can't seem to email pictures with yahoo. I used to be able to copy and paste a picture from the web and embed it into the body of the email. However now when people open the mail they get a blank box with a red X in the upper left hand corner. I don't want to sed the pictures as attachments but rather as part of the email itself. It just stopped working and I can't seem to do it any more. I have the new yahoo mail and I even tried yahoo classic, but I still get that box with the X. Does anybody know what is going on here?

BC AdBot (Login to Remove)

 


#2 finance professional

finance professional

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:07:41 PM

Posted 03 September 2009 - 04:57 AM

Are u doing the drag and drop of pics stored on your computer or from websites? If your are doing it from websites than it must work. Anyways Yahoo is coming up with new apps, including photo sharing ... this blog entry might help

http://www.ymailblog.com/blog/2009/08/an-e...ced-yahoo-mail/

#3 bigtruck

bigtruck
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:11 AM

Posted 03 September 2009 - 07:11 PM

I'm using the copy and paste method on pictures from websites. People are having difficulty opening the email's. I don't know if it is a setting that isn't right or something else.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users