Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant open some pics in emails?


  • Please log in to reply
15 replies to this topic

#1 Judge Mental

Judge Mental

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:05:04 AM

Posted 02 September 2009 - 02:44 PM

Hi all, little prob which a technophobe like me can seem to sort out. Some emails friends send me have what must have been pics but arrive to me as little red crosses like this--------- x in the top left corner of a frame. I clik it every way possible but no open? Im obviously needing some new software, anyone know which?
Regards JM
The secret of life is honesty and fair dealing.......If you can fake that, you got it made!

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:06:04 AM

Posted 05 September 2009 - 10:44 AM

Read the last answer here:
http://www.vistax64.com/vista-mail/193632-...otos-email.html
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Judge Mental

Judge Mental
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:05:04 AM

Posted 07 September 2009 - 03:38 AM

Ah thanks for that .Forgot to say Im not on Vista but I guess those instructions will work for XP also. Cheers mate :thumbsup:
The secret of life is honesty and fair dealing.......If you can fake that, you got it made!

#4 Judge Mental

Judge Mental
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:05:04 AM

Posted 07 September 2009 - 04:20 AM

I just tried it and no go? The email with the pics I need to open are on Orange Webmail. When I clik tools it does not give --options. just ---internet options. Then none of the other instructions to follow?
My other email is on Outlook Express and cliking tools there did lead to the appropriate links. XP Home. Any ideas???
The secret of life is honesty and fair dealing.......If you can fake that, you got it made!

#5 CnP Systems

CnP Systems

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 09 September 2009 - 03:25 PM

What program are you trying to open the emails with? (If Outlook Web Access you'll need a plug in for your browser.)
CnP

#6 Judge Mental

Judge Mental
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:05:04 AM

Posted 10 September 2009 - 05:46 PM

Hi, not sure what programe. The email opens ok but the attached pics dont. Its with Orange webmail.?
The secret of life is honesty and fair dealing.......If you can fake that, you got it made!

#7 CnP Systems

CnP Systems

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:04 AM

Posted 11 September 2009 - 06:40 PM

Have you tried to use a different browser than the one you're currently using to access the email? What is the result if you do that?
If you are using internet explorer, try this link: http://support.microsoft.com/kb/283807

I'm also assuming this happens fairly often. Not just a couple times, yes? I've seen it where the email the person sent is actually corrupted and it has nothing to do with the software opening the file.

Edited by CnP Systems, 11 September 2009 - 06:43 PM.

CnP

#8 Judge Mental

Judge Mental
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:05:04 AM

Posted 14 September 2009 - 12:34 PM

Hi, yes it does happen often. Ill have a go with that link and see what happens. Thanks
The secret of life is honesty and fair dealing.......If you can fake that, you got it made!

#9 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:04 AM

Posted 14 September 2009 - 05:03 PM

If you are getting a red x where a picture should be, it's embedded-not attached. Since it is embedded, there is no way (at least as far as I know) for you to open it. There is no software that will make the image show up.

One thing you can try: check your email preferences. Look for an option to set your mail to HTML. If this is not set, go ahead and set it to HTML. Also look to see if there is anything along the lines of images set to download as HTML automatically. Make sure you save the changes. If you are getting some pics though, this may not be the reason some don't show up.

Another option is to have ask the sender to re-send the images as attachments.

Edited by Queen-Evie, 14 September 2009 - 05:10 PM.


#10 Judge Mental

Judge Mental
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:05:04 AM

Posted 15 September 2009 - 02:40 PM

Hi, I right cliked on the place where image should be and then properties..................it gave url as ..................cid:1.1288839061@web28611.mail.ukl.yahoo.com

Am I right in thinking that this type of file is not supported by microsoft like a gif, jpg,mpeg, etc would be ? Is that the problem?
The secret of life is honesty and fair dealing.......If you can fake that, you got it made!

#11 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:04 AM

Posted 15 September 2009 - 04:15 PM

What do you know what the file extension is?

web28611.mail.ukl.yahoo.com leads to yahoo mail.

I'm not sure what cid:1.1288839061 refers to but it is not a file type.

Edited by Queen-Evie, 15 September 2009 - 04:57 PM.


#12 Judge Mental

Judge Mental
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:05:04 AM

Posted 17 September 2009 - 05:53 PM

Ah , sorry ,I thought that ment the file type. Is there another way to find file type ?
The secret of life is honesty and fair dealing.......If you can fake that, you got it made!

#13 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:04 AM

Posted 17 September 2009 - 06:30 PM

There is probably no way for you to find out the file type if the photo is not there.
As I mentioned, something is blocking you from receiving the image.
You could, however, ask the sender the file type.

Do you see a the paper clip that lets you know you have an attachment? If you do, the attachment should be the photo.

Edited by Queen-Evie, 17 September 2009 - 06:37 PM.


#14 Judge Mental

Judge Mental
  • Topic Starter

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:05:04 AM

Posted 18 September 2009 - 01:30 PM

Hi. Theres no paperclip on this one.The blank pics just scroll down from the message. Incidentally, other mails Ive had (which do have paperclip) I couldnt veiw either, but then I right clik& save to my documents, then I could veiw it there
The secret of life is honesty and fair dealing.......If you can fake that, you got it made!

#15 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:04 AM

Posted 18 September 2009 - 04:36 PM

For the attachments that won't open, hold down the ctrl key while clicking on the attachment to open it.
If it opens, your pop-up blocker is the culprit. You will have to add your email to the blocker's allowed list.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users