Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cannot access certain files


  • Please log in to reply
1 reply to this topic

#1 mrjoseph

mrjoseph

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:51 PM

Posted 02 September 2009 - 11:29 AM

Hi,
Everytime i try to access my malebytes antimaleware or spybot to run a scan i get the message that "windows cannot access the specified device,path or file. you may not have the appropriate permissions to access the item"... I have looked for answers to fix this problem but nothing i have tried has been successful. I am the administrator so i dont know what could be causing this problem. It just happen out of nowhere so if anyone can please help me fix this it would be great. thanks

BC AdBot (Login to Remove)

 


#2 xJohn

xJohn

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:51 PM

Posted 02 September 2009 - 12:09 PM

I had the same problem earlier, you probably had the same problem i had before, which was an VERY bad rootkit, hopefully you don't, just uninstall the program, then reinstall it into another folder/file and/or change the name of mbam, then perform a full scan/quick scan, if mbam closes after a little while by itself, you have the same rootkit i had.

My advice, reform and erase everything in your pc, OR go to the infected section and ask for help, this rootkit blocked me from opening my destop(explorer.exe) aswell, so try to use another pc and ask for help instead or don't use your internet connection for the time being




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users