Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Non-existent floppy drive showing in My Computer


  • Please log in to reply
1 reply to this topic

#1 frolix22

frolix22

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 02 September 2009 - 04:02 AM

Hey there, I am not really sure this is the right location for this problem since it is really about "non-existent" internal hardware but here goes:

I recently had a massive breakdown on my pc and had a new motherboard installed. After the replacement and repair, when I booted up, Vista indicated something like it was installing new drivers and a floppy drive (A) now shows up in My Computer. I do not have a floppy drive on this pc and have never had one and it is only since the repair that this non-existent floppy drive has started showing.

Now, I am not sure this is even a problem, since it does not appear to have any effect on the working of the pc. I would really like some advice as to what to do. Is there some way to make my pc realise that there is, in fact, no floppy drive? Does this issue indicate a problem with my pc or is it just a harmless glitch that is easily resolved?

Many thanks for any assistance people may be able to offer and I am glad I came across this site as it looks like a very useful and informative place.

System:

Asus P5NE SLI motherboard
Intel Core 2 Duo 2.66ghz processor
Windows Vista 32
4GB DDR2 Corsair RAM
NVidia 8800GT card

BC AdBot (Login to Remove)

 


#2 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:08:14 PM

Posted 02 September 2009 - 06:35 AM

Disable "floppy seek" in BIOS, and see if that changes anything.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users