Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

debugger 97 and google redirect problems


  • Please log in to reply
No replies to this topic

#1 bbcobb

bbcobb

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:35 PM

Posted 02 September 2009 - 02:59 AM

I hope I have the right section for this. Please move me to the correct one if not.
I am having a problem with the debugger 97 error message. Windows police had gotten in my system but I think I got rid of it with a combination of Windows Defender and Trend Micro Anti-Virus/ Anti-Spyware. Also having a problem with my google searches being redirected.
I had a problem installing the Trend Micro application and a couple of techs helped me- they had me try to install and run the HiJackThis app but it wouldn't run - error message about not having the appropriate permisson. I have installed Malewarbytes app but it shut down before scanning and now it will not open - same message about permission. I have tried to open them as administrator but no luck.
My OS is Vista Home Premium. This is a new laptop (HP/Compaq Presario) and I am not familar with Vista.
Any and all help will be greatly appreciated!!

Belinda

I have tried to run Kaspersky antivirus program but it shuts down immediately after it starts to scan. I have been able to run the scan from the website and hsve the reults from it.

Some one please help!!

Edited by bbcobb, 02 September 2009 - 10:41 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users