Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No taskbar, no shortcuts, only background, no internet


  • This topic is locked This topic is locked
38 replies to this topic

#31 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,719 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:02:33 PM

Posted 23 September 2009 - 01:33 AM

I think a new router or not you should still secure it. I'm not sure how you set the new password in the router. Without feedback I can't help much as I don't see you routers configuration.

I suggest you remove the router's password, set up an unsecured network, or reset the router to its fabric default and see if you get connected.

BC AdBot (Login to Remove)

 


#32 bri2k

bri2k
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 24 September 2009 - 06:42 AM

Well you were right in that when I disabled the wep key, I was able to connect to my unsecured connection. I tried changing some settings on the security, but nothing happened and as soon as I secured it, I got disconnected. I'm not sure what to do at this point with the exception of doing the factory restall and starting over.

Brian

#33 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,719 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:02:33 PM

Posted 24 September 2009 - 06:58 AM

That is good news you got connected to the unsecured network connection. It means there is nothing wrong with the laptop. If you want you may reset the router again, just to make sure, but you still have to set up a password. And then connect to the secured network.

You my try something:

1. Set a password to secure the network and make sure it is saved and the router is reset to save the change.

2. Go to start => Control Panel => Network Connections => Right click Wireless Network Connection and select Properties. Under Wireless Networks tab select your own wireless connection and remove it. Then close the open windows. Right-click Wireless Network Connection and select Repair. From the list of available connections select your own connection. Fill in the password and make sure the connection is automatically made. See if you can get connected in that way.

If that didn't worked give me more feedback about the options you have when you set the password. There are different type of WEP passwords like ASCII and hex. The more you give me information the more I can assist.

Edit: typo

Edited by farbar, 24 September 2009 - 07:18 AM.


#34 bri2k

bri2k
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 25 September 2009 - 06:38 AM

I'll try that. Thanks for your help. I am actually leaving town until Sunday afternoon without a computer. I will post any results I get then. I didn't want you to think I was ignoring you.

Best,
Brian

#35 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,719 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:02:33 PM

Posted 25 September 2009 - 06:49 AM

Take your time and post the result when ready. Thanks for letting me know.

#36 bri2k

bri2k
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 28 September 2009 - 07:21 AM

Hello,

I have tried everything and nothing seems to work. I have reset the router, released/renewed ip config, changed passphrases, set static ips and I still cannot connect to a secure network. It just keeps saying "waiting for network" and it does this for about 90s and then just goes back to my list of networks. The only way I can get on is with an unsecured network.

I'm not sure what else there is to do.

Brian

#37 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,719 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:02:33 PM

Posted 28 September 2009 - 08:11 AM

I have tried everything and nothing seems to work.

Those things you mentioned were not needed because if they were the problem you couldn't get connected to unsecure network too.

I'm not sure what else there is to do.

You should first decide if you want to do it all yourself, or go to an open forum and hear advises of other people or let me direct you step by step to do it. If you choose the latter I need you to follow the instruction and give me feedback about it.

#38 bri2k

bri2k
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 28 September 2009 - 03:36 PM

Hi,

Thanks again for all your help. I have already taken up too much of your time. I'll go to an open forum and see if anyone else has any suggestions. I may just change routers.

Thanks again,
Brian

#39 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,719 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:02:33 PM

Posted 28 September 2009 - 04:13 PM

You are welcome and good luck Brian. :(

This thread will now be closed since the issue seems to be resolved.

If you need this topic reopened, please send me a PM and I will reopen it for you.

If you should have a new issue, please start a new topic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users