Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot standby with open documents


  • Please log in to reply
5 replies to this topic

#1 Megaritz

Megaritz

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 01 September 2009 - 01:07 PM

I have a Toshiba Portege S5032 tablet PC that uses Windows XP Tablet PC Edition. Whenever I close my computer, it is supposed to start hibernating. However, it doesn't work if I have any open documents in Microsoft Office (including Word, Excel, etc). I get a message saying:

"Windows cannot go on standby because Microsoft Office documents or application components are being accessed from the network. You must close the open documents or exit the applications before you can put the computer on standby."

And it refuses to hibernate or go on standby. I had my computer's hard-drive erased and reset to its original form a few months ago. Before that, I could hibernate with open documents. Now, I cannot. This happens when I am opening my own documents on my own computer--not on the network. It also happens when I have my computer's wi-fi turned off. Actually, it refuses to close if I have any Office programs open, even if no documents are open.

I have looked on the Internet, but haven't found any solutions.

Edited by Megaritz, 01 September 2009 - 01:09 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,127 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:15 PM

Posted 01 September 2009 - 02:28 PM

My guess is that Office has some type of monitor active (maybe ctfmon.exe) running, which is constantly reflected as being connected to the Web. You can verify this by looking in Task Manager.

http://support.microsoft.com/kb/282599

Louis

Edited by hamluis, 03 September 2009 - 04:31 PM.


#3 Megaritz

Megaritz
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 03 September 2009 - 04:19 PM

I went through the steps recommended in that link, but my computer still refuses to hibernate or standby when I have documents open. :thumbsup:

#4 joseibarra

joseibarra

  • Members
  • 1,239 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Downstairs
  • Local time:09:15 PM

Posted 03 September 2009 - 09:19 PM

I'm just poking around with Google...

What version of Office?

Do your activities involve any flash drives, USB sticks, etc.?

If you open Explorer, choose Tools, Folder Options, Offline Files, is anything listed there?

Are you ever opening shared files on a network?

Do you frequently use Excel?

How do you resolve the issue?

If you reboot, don't run Office, is it okay until you do run Office?

The mediocre teacher tells. The good teacher explains. The superior teacher demonstrates.


#5 Megaritz

Megaritz
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 05 September 2009 - 04:30 PM

What version of Office?

Microsoft Office Professional Edition 2003.

Do your activities involve any flash drives, USB sticks, etc.?

No.

If you open Explorer, choose Tools, Folder Options, Offline Files, is anything listed there?

No.

Are you ever opening shared files on a network?

I do sometimes open shared files, but usually save them to my computer. I have this problem without having any shared files open, and when wi-fi is turned off.

Do you frequently use Excel?

Sometimes. I'm not sure whether that's important, though.

How do you resolve the issue?

By closing all open documents...which isn't really a resolution at all. :thumbsup: I'd like to be able to close my computer and take it elsewhere and still keep my documents open, which I used to be able to do.

If you reboot, don't run Office, is it okay until you do run Office?

Yes, I can standby or hibernate anytime that Office isn't open.

#6 edarte

edarte

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 11 January 2012 - 04:56 PM

FINALLY SOLVED!!!!
After searching for a solution to this problem (Outlook would not allow computer to go on standby even when no documents open anywhere) I no longer have this problem. Problem started when I switched from Office 2003 to Office 2007.

I have just changed my firewall software from a product called F-Secure to McAfee. No other changes and now the computer goes on standby.

I have tried every suggested solution I could find and it now appears to have been caused by F-Secure. I have always noted that F-Secure caused a lot of page faults on all three of my computers and never found a cause for that either.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users