Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected with spyware protect 2009


  • Please log in to reply
No replies to this topic

#1 sooner87

sooner87

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:42 PM

Posted 01 September 2009 - 08:33 AM

I have been infected with spyware protect 2009 which is taking over my entire machine. Nothing can run. I have shut the machine down in order to prevent any damage (or further damage). I have the ability to take this hard drive out and install it on another computer as a secondary drive if that would help. At this time, nothing can be run on the computer as everything is immediately killed by the virus.

Any help would be appreciated. Thanks!

Edit: Due to logs not being present I have moved this topic from HijackThis Logs and Virus/Trojan/Spyware/Malware Removal to the more appropriate forum, to expedite assistance being rendered. ~ Animal

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users